To view uptime history for your instance of Canvas, click here.

Some Users in the U.S. are Unable to Access Canvas
Incident Report for Instructure
Resolved
A small percentage of Canvas users in the US were unable to access Canvas between 06:31 and 07:07 am MT. Our DevOps team has ensured the site is available and running normally now.  We apologize for any trouble you've experienced.
Posted Sep 09, 2017 - 07:36 MDT
Investigating
A small percentage of Canvas users are experiencing 503 errors when attempting to access Canvas. Our DevOps team is currently looking into this issue. We apologize for any inconvenience this may cause.
Posted Sep 09, 2017 - 06:57 MDT