To view uptime history for your instance of Canvas, click here.

Phone Call Quality/Connection Issue
Incident Report for Instructure
Resolved
Our phone system is working normally, and our agents have still been able to login and accept phone calls with the expected quality of sound. We appreciate your patience with us as we addressed the phone issues we encountered today.
Posted May 15, 2017 - 15:21 MDT
Monitoring
Our Support agents are now able to login to our phone system again, and call quality appears to be much better. We will continue monitoring along with our phone provider, to ensure everything is working as it should.
Posted May 15, 2017 - 14:14 MDT
Identified
Our Phone system is currently having problems which will not let our agents login to accept calls. We are working to resolve this as quickly as possible. Please use the Help menu in Canvas to submit a help request or email us at support@instructure.com
Posted May 15, 2017 - 12:57 MDT