To view uptime history for your instance of Canvas, click here.

Platform monitoring tools are currently experiencing service interruptions
Incident Report for Instructure
Resolved
Users on the new SIS Platform (PTP and Aspire GPB) were experiencing issues with the Monitoring and Reporting Tool in their courses. The Kimono team was able to determine the issue and they should be operating as normal.
Posted Nov 08, 2017 - 08:15 MST
Monitoring
Users on the new SIS Platform (PTP and Aspire GPB) are experiencing issues with the Monitoring and Reporting Tool in their courses. All grade posting requests are reporting a failure. Please know that the grade postings are still going through in the background, this is an issue with the statuses of those grade postings not being reported back to us properly. We're monitoring the situation and working with our partner, updates can be found on their status site: http://status.kimonocloud.com/
Posted Nov 07, 2017 - 15:26 MST