To view uptime history for your instance of Canvas, click here.

Page Error when accessing Canvas
Incident Report for Instructure
Resolved
Our engineers were able to identify and resolve the issue creating page errors for those affected Canvas users and performance should be returning to normal operation. The error was caused due to a server software upgrade. Users were affected for approximately 45 minutes from 5:44 AM MT to 6:29 AM MT.
Posted Nov 21, 2016 - 06:42 MST
Investigating
Some users are experiencing page errors when accessing the Dashboard within Canvas. Our engineers are aware of the behavior and are currently working on a solution. Additional updates will be provided shortly. We appreciate your patience as we investigate the situation.
Posted Nov 21, 2016 - 06:19 MST