To view uptime history for your instance of Canvas, click here.

Zendesk (our ticketing system) currently unavailable
Incident Report for Instructure
Resolved
Zendesk telephony is restored; all of our Support contact channels are working as usual again. We apologize for the trouble you've encountered trying to reach Canvas Support this evening. We'll work with Zendesk to determine the root cause of their issue this evening and ensure they take what steps they can to avoid future, similar cases.
Posted May 14, 2015 - 22:27 MDT
Monitoring
Zendesk has restored service to a point where we can access and work tickets filed by email and via the webform in Canvas now. Their phone channel remains down; we'll keep monitoring their status page and let you know when phone service is restored.
Posted May 14, 2015 - 22:13 MDT
Investigating
Zendesk (our ticketing system) is inaccessible right now. Users are not able to call Canvas Support, and we cannot access tickets filed by email or webform. Zendesk is working on the issue. Support tickets filed during this time will come through to us once the issue is resolved.
Posted May 14, 2015 - 21:19 MDT