To view uptime history for your instance of Canvas, click here.

Ongoing Intermittent Document Preview Error in Canvas
Incident Report for Instructure
Resolved
The issue surrounding document previews has subsided for now and we're actively working with our partner company for further details. For now, we're considering this occurrence to be "resolved" and thank you for your patience.
Posted Nov 04, 2016 - 20:06 MDT
Monitoring
We are continuing to communicate with our partner company in order to have this issue resolved as soon as possible.
Posted Nov 04, 2016 - 14:52 MDT
Identified
During the mornings of November 2-4 certain Canvas users have experienced intermittent errors when using the document preview feature in Canvas. We are continuing to work with our partner company to find a longterm solution to this issue. We apologize for this situation and appreciate your patience. We will post further updates as they become available.
Posted Nov 04, 2016 - 08:42 MDT