To view uptime history for your instance of Canvas, click here.

Chat Tool Within Canvas Not Loading
Incident Report for Instructure
Resolved
Our Operations team is in the process of resolving the affected areas of the course Chat tool. At this time, this incident will be set to "Resolved", as the majority of users will not experience any errors. Thank you for your patience.
Posted Apr 05, 2016 - 23:16 MDT
Monitoring
Our Operations team has completed the restart process for the servers supporting the course Chat tool and they've identified the affected areas that were causing the Chat tool to not load correctly for certain courses. We will update again, just as soon as possible and thank you for your patience.
Posted Apr 05, 2016 - 21:45 MDT
Identified
Our Operations team has been made aware of an issue regarding the course Chat Tool currently displaying a "white page" after loading. This appeared to affect users intermittently. However, the restart process for the servers that support the course Chat tool, has been initiated by our Operations team. Updates will be sent just as soon as the process has been completed.
Posted Apr 05, 2016 - 19:51 MDT