Some Users in the U.S. are Unable to Access Canvas
Incident Report for Canvas
Resolved
Our engineers identified the cause of the errors some users were seeing, and resources were added to ensure users were no longer receiving errors when accessing Canvas after 2:00 PM MDT. Engineering has deployed a fix for the cause of the errors, to ensure it does not affect anyone again. We apologize for the trouble this caused for you today.
Posted 25 days ago. Aug 30, 2017 - 15:30 MDT
Identified
Starting at 1:49 PM MDT, a small percentage of Canvas users are experiencing 503 errors when attempting to access Canvas. Some users may have seen slowness on the site prior to that time. Our DevOps team is currently looking into this issue. We apologize for any inconvenience this may cause.
Posted 25 days ago. Aug 30, 2017 - 14:00 MDT