To view uptime history for your instance of Canvas, click here.

Crocodoc Service is unavailable
Incident Report for Instructure
Resolved
The infrequent connection timeouts, when viewing documents in the Crocodoc previewer, seem to have now subsided. We will continue to monitor the situation but for now, we'll mark this incident as "solved". Thank you for your patience during this time.
Posted Nov 14, 2016 - 20:53 MST
Monitoring
We are still seeing some infrequent connection timeouts when viewing documents in the Crocodoc previewer. We will continue to monitor the situation and provide updates as they become available. Thank you.
Posted Nov 14, 2016 - 14:30 MST
Investigating
Some Canvas users have reported occurrences of an error being generated when trying to preview documents within Canvas. This seems to be caused by a connection timeout between Canvas and the Crocodoc document previewer. We are working with our partner company to ensure this is addressed. We apologize for the situation and appreciate your patience.
Posted Nov 14, 2016 - 07:41 MST